fromJSON MethodStatic
Create a PointString3d from a json array, e.g. [[1,2,3], [4,5,6]]
.
fromJSON(json?: any): PointString3d
Parameter | Type | Description |
---|---|---|
json | any |
Returns - PointString3d
Defined in
- curve/PointString3d.ts Line 129
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.