reverseFractionsAndDistances Method
Reverse the fraction and distance data.
- Each child fraction
f
is replaced by1-f
- Each
chainDistance
is replaced bytotalDistance - chainDistance
reverseFractionsAndDistances(totalDistance: number): void
Parameter | Type | Description |
---|---|---|
totalDistance | number | the total distance |
Returns - void
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 144
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.