quickMinDistanceToChildCurve Method
Return a quick minimum distance from spacePoint to the curve.
- The returned distance is to the curve's range box if defined; otherwise, the true distance is computed.
- Thus the returned distance may be SMALLER than the true distance to the curve, but not larger.
quickMinDistanceToChildCurve(spacePoint: Point3d): number
Parameter | Type | Description |
---|---|---|
spacePoint | Point3d |
Returns - number
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.