childFractionToChainDistance Method
Convert a fractional position on the childCurve of this fragment to distance on the curve chain.
- Return value is SIGNED and will be negative when
fraction < this.childFraction0
.
childFractionToChainDistance(fraction: number): number
Parameter | Type | Description |
---|---|---|
fraction | number | the fractional position on the childCurve of this fragment |
Returns - number
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 163
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.