createLoops MethodStatic
Return a single loop or parity region with given loops.
- The returned structure CAPTURES the loops.
- The loops are NOT reorganized by hole analysis.
createLoops(data?: Loop | Loop[] | Loop[][]): Loop | ParityRegion
Parameter | Type | Description |
---|---|---|
data | Loop | Loop[] | Loop[][] |
Returns - Loop | ParityRegion
Defined in
- curve/ParityRegion.ts Line 62
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.