create MethodStatic
Convert variant input into OffsetOptions.
- If a JointOptions is provided, it is captured.
- If an OffsetOptions is provided, a reference to it is returned.
create(offsetDistanceOrOptions: number | JointOptions | OffsetOptions): OffsetOptions
Parameter | Type | Description |
---|---|---|
offsetDistanceOrOptions | number | JointOptions | OffsetOptions |
Returns - OffsetOptions
Defined in
- curve/OffsetOptions.ts Line 159
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.