toJSON Method
Convert an LineString3d to a JSON object.
- The returned object is an array of arrays of x,y,z coordinates,
[[x,y,z],...[x,y,z]]
toJSON(): XYZProps[]
Returns - XYZProps[]
Defined in
- curve/LineString3d.ts Line 500
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.