createForStrokes MethodStatic
- options.needParams triggers creation of fraction array and uvParams array.
- options.needNormals triggers creation of derivatives array
createForStrokes(capacity: number0, options: StrokeOptions): LineString3d
Parameter | Type | Description |
---|---|---|
capacity | number | if positive, initial capacity of arrays |
options | StrokeOptions | optional, to indicate if fraction and derivative arrays are required. |
Returns - LineString3d
Defined in
- curve/LineString3d.ts Line 1066
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.