computeAndAttachRecursiveStrokeCounts Method
Compute individual segment stroke counts. Attach in a StrokeCountMap.
computeAndAttachRecursiveStrokeCounts(options?: StrokeOptions, parentStrokeMap?: StrokeCountMap): void
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | StrokeOptions that determine count |
parentStrokeMap | StrokeCountMap | evolving parent map. |
Returns - void
Defined in
- curve/LineString3d.ts Line 1204
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.