addPoints Method
Add copies of points to the linestring. Valid inputs are:
- a Point2d
- a point3d
- An array of 2 doubles
- An array of 3 doubles
- A GrowableXYZArray
- An array of any of the above
addPoints(...points: any[]): void
Parameter | Type | Description |
---|---|---|
...points | any[] |
Returns - void
Defined in
- curve/LineString3d.ts Line 210
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.