fromJSON MethodStatic
Create a new LineSegment3d
with coordinates from json object. See setFromJSON
for object layout description.
fromJSON(json?: any): LineSegment3d
Parameter | Type | Description |
---|---|---|
json | any |
Returns - LineSegment3d
Defined in
- curve/LineSegment3d.ts Line 406
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.