fractionToPointAnd2Derivatives Method
Construct a plane with
- origin at the fractional position along the line segment
- x axis is the first derivative, i.e. along the line segment
- y axis is the second derivative, i.e. 000
fractionToPointAnd2Derivatives(fraction: number, result?: Plane3dByOriginAndVectors): Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Plane3dByOriginAndVectors |
Returns - Plane3dByOriginAndVectors
Defined in
- curve/LineSegment3d.ts Line 122
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.