create MethodStatic
Create with start and end points. The point contents are cloned into the LineSegment3d.
create(point0: Point3d, point1: Point3d, result?: LineSegment3d): LineSegment3d
Parameter | Type | Description |
---|---|---|
point0 | Point3d | |
point1 | Point3d | |
result | LineSegment3d |
Returns - LineSegment3d
Defined in
- curve/LineSegment3d.ts Line 140
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.