create MethodStatic
Parse a number or JointOptions up to JointOptions:
- If leftOffsetDistanceOptions is a number, create a JointOptions with other options set to default values.
- If leftOffsetDistanceOrOptions is a JointOptions, return it unchanged.
create(leftOffsetDistanceOrOptions: number | JointOptions): JointOptions
Parameter | Type | Description |
---|---|---|
leftOffsetDistanceOrOptions | number | JointOptions |
Returns - JointOptions
Defined in
- curve/OffsetOptions.ts Line 86
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.