emitStrokes Method
Add strokes from this spiral to dest
.
- Linestrings will usually stroke as just their points.
- If maxEdgeLength is given, this will sub-stroke within the linestring -- not what we want.
emitStrokes(dest: LineString3d, options?: StrokeOptions): void
Parameter | Type | Description |
---|---|---|
dest | LineString3d | |
options | StrokeOptions |
Returns - void
Defined in
- curve/spiral/IntegratedSpiral3d.ts Line 295
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.