curveLengthBetweenFractions Method
Return (unsigned) length of the spiral between fractions. Because TransitionSpiral is parameterized directly in terms of distance along, this is a simple return value.
curveLengthBetweenFractions(fraction0: number, fraction1: number): number
Parameter | Type | Description |
---|---|---|
fraction0 | number | |
fraction1 | number |
Returns - number
Defined in
- curve/spiral/IntegratedSpiral3d.ts Line 286
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.