fractionToPointAnd2Derivatives Method
Return a plane with
- origin at fractional position along the curve
- vectorU is the first derivative, i.e. tangent vector with length equal to the rate of change with respect to the fraction.
- vectorV is the second derivative, i.e.derivative of vectorU.
fractionToPointAnd2Derivatives(activeFraction: number, result?: Plane3dByOriginAndVectors): undefined | Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
activeFraction | number | |
result | Plane3dByOriginAndVectors |
Returns - undefined | Plane3dByOriginAndVectors
Defined in
- curve/spiral/DirectSpiral3d.ts Line 576
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.