isInPlane MethodAbstract
Ask if the curve is within tolerance of a plane.
isInPlane(plane: Plane3dByOriginAndUnitNormal): boolean
@returns Returns true if the curve is completely within tolerance of the plane.
Parameter | Type | Description |
---|---|---|
plane | Plane3dByOriginAndUnitNormal |
Returns - boolean
Returns true if the curve is completely within tolerance of the plane.
Defined in
- curve/CurvePrimitive.ts Line 680
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.