isExtensibleFractionSpace
GetterReadOnly
- Returns true if the curve can be easily extended past its start/end point (i.e., beyond the usual fraction space [0,1]). Otherwise, returns false.
- Base class default implementation returns false.
- These classes (and perhaps others in the future) will return true:
- LineSegment3d
- LineString3d
- Arc3d
isExtensibleFractionSpace: boolean
Returns - boolean
Defined in
- curve/CurvePrimitive.ts Line 513
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.