fractionToPoint MethodAbstract
Return the point (x,y,z) on the curve at fractional position.
fractionToPoint(fraction: number, result?: Point3d): Point3d
@returns Returns a point on the curve.
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position along the geometry. |
result | Point3d |
Returns - Point3d
Returns a point on the curve.
Defined in
- curve/CurvePrimitive.ts Line 130
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.