fractionToCurvature Method
Returns the (absolute) curvature magnitude.
- Base implementation in CurvePrimitive computes curvature from the first and second derivative vectors.
fractionToCurvature(fraction: number): undefined | number
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position on the curve |
Returns - undefined | number
Defined in
- curve/CurvePrimitive.ts Line 155
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.