fractionAndDistanceToPointOnTangent Method
Construct a point extrapolated along tangent at fraction.
fractionAndDistanceToPointOnTangent(fraction: number, distance: number): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position on the primitive |
distance | number | (signed) distance to move on the tangent. |
Returns - Point3d
Defined in
- curve/CurvePrimitive.ts Line 223
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.