endPoint Method
Return the end point of the primitive. The default implementation returns fractionToPoint(1.0)
endPoint(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d |
Returns - Point3d
Defined in
- curve/CurvePrimitive.ts Line 686
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.