emitStrokableParts MethodAbstract
Ask the curve to announce points and simple subcurve fragments for stroking. See IStrokeHandler for description of the sequence of the method calls.
emitStrokableParts(dest: IStrokeHandler, options?: StrokeOptions): void
Parameter | Type | Description |
---|---|---|
dest | IStrokeHandler | |
options | StrokeOptions |
Returns - void
Defined in
- curve/CurvePrimitive.ts Line 695
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.