computeStrokeCountForOptions MethodAbstract
Return the stroke count required for given options.
- This returns a single number
- See computeComponentStrokeCountForOptions to get structured per-component counts and fraction mappings.
computeStrokeCountForOptions(options?: StrokeOptions): number
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | StrokeOptions that determine count |
Returns - number
Defined in
- curve/CurvePrimitive.ts Line 702
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.