CurveExtendMode Enumeration
Enumeration of condition for extending a curve beyond start or end point.
- Not all CurvePrimitives support these modes.
Members
Name | Value | Description |
---|---|---|
None | No extension allowed. | |
OnCurve | Extend along continuation of the curve. | |
OnTangent | Extend along continuation of the end tangent. |
Defined in
- curve/CurveExtendMode.ts Line 17
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.