isAlmostEqual Method
Test for equality conditions.
- Mismatched total length is a quick exit condition.
- If total length matches, recurse to the path for matching primitives.
isAlmostEqual(other: GeometryQuery): boolean
Parameter | Type | Description |
---|---|---|
other | GeometryQuery |
Returns - boolean
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 667
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.