fractionToPointAnd2Derivatives Method
Return a plane with
- origin at fractional position along the curve
- vectorU is the first derivative, i.e. tangent vector with length equal to the rate of change with respect to the fraction.
- vectorV is the second derivative, i.e. derivative of vectorU which points in the direction of the curve's derivative's change.
fractionToPointAnd2Derivatives(fraction: number, result?: Plane3dByOriginAndVectors): undefined | Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Plane3dByOriginAndVectors |
Returns - undefined | Plane3dByOriginAndVectors
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 613
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.