fractionToPoint Method
Return the point (x,y,z) on the curve at fractional position along the chain.
fractionToPoint(fraction: number, result?: Point3d): Point3d
@returns a point on the curve.
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position along the curve. |
result | Point3d |
Returns - Point3d
a point on the curve.
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 552
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.