createCapture MethodStatic
Capture (not clone) a path into a new CurveChainWithDistanceIndex
.
createCapture(path: CurveChain, options?: StrokeOptions): CurveChainWithDistanceIndex
Parameter | Type | Description |
---|---|---|
path | CurveChain | chain to be CAPTURED (not cloned) |
options | StrokeOptions | how finely to stroke the path to create the distance index |
Returns - CurveChainWithDistanceIndex
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 473
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.