computeAndAttachRecursiveStrokeCounts Method
Construct StrokeCountMap for each child, accumulating data to stroke count map for this primitive.
computeAndAttachRecursiveStrokeCounts(options?: StrokeOptions, parentStrokeMap?: StrokeCountMap): void
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | StrokeOptions that determine count |
parentStrokeMap | StrokeCountMap | evolving parent map. |
Returns - void
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 429
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.