tryAddChild Method
Add a child curve.
tryAddChild(child: AnyCurve): boolean
@returns whether the child was added
Parameter | Type | Description |
---|---|---|
child | AnyCurve | curve to add to the chain. The curve is captured by this instance. |
Returns - boolean
whether the child was added
Defined in
- curve/CurveCollection.ts Line 325
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.