getPackedStrokes Method
Stroke the chain into a simple xyz array.
getPackedStrokes(options?: StrokeOptions): undefined | GrowableXYZArray
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | tolerance parameters controlling the stroking. |
Returns - undefined | GrowableXYZArray
Defined in
- curve/CurveCollection.ts Line 301
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.