cyclicCurvePrimitive Method
Return the curve primitive at the given index
, optionally using modulo
to map index
to the cyclic indexing.
- In particular,
-1
is the final curve.
cyclicCurvePrimitive(index: number, cyclic: booleantrue): undefined | CurvePrimitive
Parameter | Type | Description |
---|---|---|
index | number | cyclic index |
cyclic | boolean |
Returns - undefined | CurvePrimitive
Defined in
- curve/CurveCollection.ts Line 285
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.