setFromJSON Method
Set this arc from a json object with these values:
- center center point.
- vector0 vector from center to 0 degree point in parameter space (commonly but not always the major axis vector).
- vector90 vector from center to 90 degree point in parameter space (commonly but not always the minor axis vector).
setFromJSON(json?: any): void
Parameter | Type | Description |
---|---|---|
json | any |
Returns - void
Defined in
- curve/Arc3d.ts Line 1131
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.