fractionToPointAnd2Derivatives Method
Construct a plane with
- origin at the fractional position along the arc
- x axis is the first derivative, i.e. tangent along the arc
- y axis is the second derivative, i.e. in the plane and on the center side of the tangent. If the arc is circular, the second derivative is directly towards the center
fractionToPointAnd2Derivatives(fraction: number, result?: Plane3dByOriginAndVectors): Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Plane3dByOriginAndVectors |
Returns - Plane3dByOriginAndVectors
Defined in
- curve/Arc3d.ts Line 609
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.