endPoint Method
Return the end point of the arc.
endPoint(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d | optional preallocated result. |
Returns - Point3d
Defined in
- curve/Arc3d.ts Line 709
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.