curveLengthBetweenFractions Method
- If this is a circular arc, return the simple length derived from radius and sweep.
- Otherwise (i.e. if this elliptical) fall through CurvePrimitive integrator.
curveLengthBetweenFractions(fraction0: number, fraction1: number): number
Parameter | Type | Description |
---|---|---|
fraction0 | number | |
fraction1 | number |
Returns - number
Defined in
- curve/Arc3d.ts Line 708
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.