clonePartialCurve Method
Return (if possible) an arc which is a portion of this curve.
clonePartialCurve(fractionA: number, fractionB: number): Arc3d
Parameter | Type | Description |
---|---|---|
fractionA | number | [in] start fraction |
fractionB | number | [in] end fraction |
Returns - Arc3d
Defined in
- curve/Arc3d.ts Line 1181
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.