isIdentity Method
Returns true if this rotation does nothing.
- If allowPeriodShift is false, any nonzero angle is considered a non-identity
- If allowPeriodShift is true, all angles are individually allowed to be any multiple of 360 degrees.
isIdentity(allowPeriodShift: booleantrue): boolean
Parameter | Type | Description |
---|---|---|
allowPeriodShift | boolean |
Returns - boolean
Defined in
- geometry3d/YawPitchRollAngles.ts Line 209
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.