constructor Method
Constructor
YawPitchRollAngles(yaw: Angle..., pitch: Angle..., roll: Angle...): YawPitchRollAngles
Parameter | Type | Description |
---|---|---|
yaw | Angle | counterclockwise rotation angle around z |
pitch | Angle | clockwise rotation angle around y |
roll | Angle | counterclockwise rotation angle around x |
Returns - YawPitchRollAngles
Defined in
- geometry3d/YawPitchRollAngles.ts Line 66
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.