unitVectorTo Method
Return a unit vector from this vector to other. Return a 000 vector if the input is too small to normalize.
unitVectorTo(target: Readonly<WritableXYAndZ>, result?: Vector3d): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
target | Readonly<WritableXYAndZ> | |
result | Vector3d | optional result vector. |
Returns - undefined | Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 370
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.