setFromVector3d Method
Set the x,y,z parts from a Vector3d
This is the same effect as setFrom(other)
with no pretesting of variant input type
- Set to zeros if
other
is undefined.
setFromVector3d(other?: Vector3d): void
Parameter | Type | Description |
---|---|---|
other | Vector3d |
Returns - void
Defined in
- geometry3d/Point3dVector3d.ts Line 151
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.