setFromJSON Method
Set the x,y,z properties from one of several json forms:
- array of numbers: [x,y,z]
- object with x,y, and (optional) z as numeric properties {x: xValue, y: yValue, z: zValue}
setFromJSON(json?: XYZProps): void
Parameter | Type | Description |
---|---|---|
json | XYZProps |
Returns - void
Defined in
- geometry3d/Point3dVector3d.ts Line 210
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.