cloneVector3dArray MethodStatic
Return an array containing clones of the Vector3d data[]
cloneVector3dArray(data: Readonly<WritableXYAndZ>[]): Vector3d[]
Parameter | Type | Description |
---|---|---|
data | Readonly<WritableXYAndZ>[] | source data |
Returns - Vector3d[]
Defined in
- geometry3d/PointHelpers.ts Line 378
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.