sizedCrossProduct Method
Compute cross product with vectorB
- cross product vector will have the given length.
sizedCrossProduct(vectorB: Vector3d, productLength: number, result?: Vector3d): undefined | Vector3d
@returns undefined if the cross product is near zero length.
Parameter | Type | Description |
---|---|---|
vectorB | Vector3d | second vector for cross product. |
productLength | number | desired length of result vector. |
result | Vector3d | optional preallocated vector |
Returns - undefined | Vector3d
undefined if the cross product is near zero length.
Defined in
- geometry3d/Point3dVector3d.ts Line 1299
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.