normalizeInPlace Method
If this vector has nonzero length, divide by the length to change to a unit vector.
normalizeInPlace(): boolean
@returns true if normalization was successful
Returns - boolean
true if normalization was successful
Defined in
- geometry3d/Point3dVector3d.ts Line 966
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.