normalize Method
Return a unit vector parallel with this. Return undefined if this.magnitude is near zero.
normalize(result?: Vector3d): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d | optional result. |
Returns - undefined | Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 959
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.