dotProductStartEnd Method
Returns the dot product of this vector with the with vector from pointA to pointB
dotProductStartEnd(pointA: Readonly<WritableXYAndZ>, pointB: Readonly<WritableXYAndZ>): number
Parameter | Type | Description |
---|---|---|
pointA | Readonly<WritableXYAndZ> | start point of second vector of dot product |
pointB | Readonly<WritableXYAndZ> | end point of second vector of dot product |
Returns - number
Defined in
- geometry3d/Point3dVector3d.ts Line 1347
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.