dotProductStart3dEnd4d Method
Returns the dot product with vector (pointB - pointA * pointB.w)
- That is, pointA is weighted to weight of pointB.
- If pointB.w is zero, the homogeneous pointB is a simple vector
- If pointB.w is nonzero, the vector "from A to B" is not physical length.
dotProductStart3dEnd4d(pointA: Point3d, pointB: Point4d): number
Parameter | Type | Description |
---|---|---|
pointA | Point3d | |
pointB | Point4d |
Returns - number
Defined in
- geometry3d/Point3dVector3d.ts Line 1358
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.